Delayed or Missing On Call Handoff Notifications
Incident Report for PagerDuty
Resolved
This incident has been resolved.
Posted 8 months ago. Sep 17, 2017 - 17:59 UTC
Monitoring
Some users may have experienced delayed on-call handoff notifications for on-call shifts starting 00:00 and 18:00 UTC on Sunday, September 17th, 2017. Additionally, some users may not receive any notification for on-call shifts beginning within this time frame.

Note: Incident and alert notifications were not impacted or delayed in any way during this time period; only on-call handoff notifications were affected. We apologize for the inconvenience, and welcome you to reach out to us at support@pagerduty.com if you have any questions.
Posted 8 months ago. Sep 17, 2017 - 16:53 UTC