Notification Delay
Incident Report for PagerDuty
Postmortem

For the postmortem of this incident, please refer to this postmortem.

Posted 6 months ago. Feb 28, 2018 - 00:37 UTC

Resolved
We've recovered and notifications are being delivered normally.
Posted 6 months ago. Feb 10, 2018 - 04:16 UTC
Investigating
We're investigating a delay in notifications. Our engineers are actively monitoring the issue.
Posted 6 months ago. Feb 10, 2018 - 04:08 UTC