Delayed Notifications and Incident Log Entries
Incident Report for PagerDuty
Postmortem

The postmortem for this incident can be found on the following page: https://status.pagerduty.com/incidents/yvvz9b8j24hz

Posted 4 months ago. Apr 03, 2019 - 23:22 UTC

Resolved
This incident has been resolved.
Posted about 1 year ago. May 21, 2018 - 10:50 UTC
Update
We have identified the issue and taken steps to remediate it. Notifications and log entries are being processed normally. All systems are now operational. We are continuing to monitor the situation for any recurrence.
Posted about 1 year ago. May 21, 2018 - 10:46 UTC
Investigating
We’re currently experiencing delayed notifications and display of incident details and timeline entries. PagerDuty engineers are investigating.
Posted about 1 year ago. May 21, 2018 - 10:09 UTC
This incident affected: Notification Delivery.